Migrating to 11.2.0.2.0

Hi,
Platform: Linux OEL4 64 bit.

I came across a very strange one today. Trying to upgrade from
11.1.0.7.4 to 11.2.0.2.0 I was faced with the installer teling me that
I was upgrading as the wrong user (INS-40420), with a weird messge in
the details indicating an error running init.cssd. A bit of poking
around and we found Bug 10153175 on MOS, that relates to cluvfy, but
the fix is the same, change line 326 of init.cssd to any string value
and it works.

The other day I was defending Oracle bugs, it's big product, hard to
test every little thing etc, etc. But I am starting to wonder, how did
this get out of the door?

Regards

Pete
--
http://www.freelists.org/webpage/oracle-l


Other related posts:

  • » Migrating to 11.2.0.2.0 - Peter Hitchman