Re: JAWS 10 Update!

When I reply to this message I am placed in the edit area and all is fine but 
if I try to escape the message with the esc key it just says virtual cursor.  I 
have to press Alt F4 to get out of it.

graham

  ----- Original Message ----- 
  From: Dan Beaver 
  To: jfw@xxxxxxxxxxxxx 
  Sent: Thursday, September 25, 2008 9:12 PM
  Subject: Re: JAWS 10 Update!


  Donna and Alisha,

  I am not having the problem you are but I have a thought.  Are you possibly 
using OE with preview mode turned on?  If so then perhaps it is leaving you in 
the preview pane instead of placing you in the edit pane.

  If you do not know how to turn preview mode off the setting for it is in the 
layout settings under the view pulldown. I could be just barking in the wind 
but...
    ----- Original Message ----- 
    From: Donna Miller 
    To: jfw@xxxxxxxxxxxxx 
    Sent: Thursday, September 25, 2008 8:00 PM
    Subject: JAWS 10 Update!


    Greetings all,

    I've just downloaded the JAWS 10 Beta update and am still facing a problem 
I had with the first Beta I received.

    when in Outlook Express, I've noticed that when I go to reply to a message, 
the edit box will turn off and I get the message, "No elements found." 

    I was hoping they had fixed this problem.

    the only way I've found to do the message reply is to back out and start 
the reply again.

    It's frustrating.

    --Any person capable of angering you becomes your master; he can anger you 
only when you permit yourself to be disturbed by him.

    Donna Miller

    You're invited to join my lovable Labs list and you can sign up at:

    lovable-labs-l-subscribe@xxxxxxxxxxxxxxx

    dmiller@xxxxxxxxx

    ddm2651@xxxxxxxxxxx




  __________ NOD32 3472 (20080925) Information __________

  This message was checked by NOD32 antivirus system.
  http://www.eset.com

Other related posts: