[openbeos] Re: The Haiku Book

Hi,

I had a look at method signatures in midi2*.xml and found full signature
with the class name:
void BMidiEndpoint::SetName(const char* name)

Wouldn't it be preferred to drop the class name :
void SetName(const char* name)

It is also easier to match with headers the latter way.

Bye,
Jérôme

Other related posts: