[gulfrre] Re: problema modo grafico SUSE

  • From: "casiva agustin" <casivaagustin@xxxxxxxxxxx>
  • To: gulfrre@xxxxxxxxxxxxx
  • Date: Mon, 01 Nov 2004 15:35:55 -0300

*******************************************************
@@ Grupo "no oficial" de Usuario de Linux de la FRRE @@
*******************************************************
* Este grupo de usuarios es libre e independiente y   *
* no depende institucionalmente de la UTN/FRRE.       *
*******************************************************


Hola como estan, mira No tengo muy en claro cual es el problema que tenes, 
pero vamos a probar con lo siguiente.
Para empezar abri el archivo de configuracion del X que esta en 
/etc/X11/XF86Config con un editor de texto cualquiera como el kwrite o el 
kate, si sabes usar el vim te lo recomiendo.
Despues busca en ese archivo alguna linea en la que figure el driver que te 
esta causando problemas que es el via-drv.o, si la encontras comentala 
poniedo al principio de la linea un numeral (#), esto causara que no lea esa 
linea cuando arranque la parte grafica.
Si no encontraste la linea avisame y vemos otra forma de solucionar el 
problema.
Espero que funcione Saludos.....

<html><div><STRONG><FONT color=#cc0033 size=3>
<P align=center><STRONG><FONT color=#0000cc size=3>Casiva 
Agustin</FONT></STRONG></P></FONT></STRONG>
<P align=center><STRONG><FONT color=#cc0033 size=3>Open Software Desarrollos 
Informaticos </FONT></STRONG><A 
href="http://www.osdesarrollos.sytes.net";><FONT 
size=2>http://www.osdesarrollos.sytes.net</FONT></A></P>
<P align=center><STRONG><FONT color=#0000cc 
size=3></FONT></STRONG>&nbsp;</P></div></html>







&gt;From: maria Passarello &lt;mcpassarello@xxxxxxxxxxxx&gt;
&gt;Reply-To: gulfrre@xxxxxxxxxxxxx
&gt;To: gulfrre@xxxxxxxxxxxxx
&gt;Subject: [gulfrre] problema modo grafico SUSE
&gt;Date: Mon, 1 Nov 2004 00:09:29 -0300 (ART)
&gt;
&gt;*******************************************************
&gt;@@ Grupo &quot;no oficial&quot; de Usuario de Linux de la FRRE @@
&gt;*******************************************************
&gt;* Este grupo de usuarios es libre e independiente y   *
&gt;* no depende institucionalmente de la UTN/FRRE.       *
&gt;*******************************************************
&gt;
&gt;
&gt;Una vez terminada la instalacion de Suse, al tratar de iniciar el modo 
grafico me da el siguiente error:
&gt;
&gt;VIASetMode UseBios Table:Cannot Find sutable Mode !!
&gt;Mode setting in XF86 Config (-4) is not supported!!
&gt;
&gt;Symbol drmRmMap from module /usr/X11R6/lib/modules/drivers/via-drv.o is 
unresolved!
&gt;Symbol drmAgpVnbind/usr/X11R6/lib/modules/drivers/via-drv.o is 
unresolved!
&gt;
&gt;Por favor si alguien sabe como resolver esto, que seguramente es 
problema de los drivers de la placa de video.
&gt;
&gt;Atte. Carolina
&gt;
&gt;
&gt;---------------------------------
&gt;  Ahora podés usar Yahoo! Messenger en tu Unifón, en cualquier momento y 
lugar.
&gt;  Encontrá más información aquí.
&gt;
&gt;
&gt;
&gt;************************************************************
&gt;* Mailing list Web: http://www.freelists.org/list/gulfrre  *
&gt;* Historial: http://www.freelists.org/archives/gulfrre     *
&gt;************************************************************
&gt;* admin &amp; moderator: feistel (feistel48 at gmail dot com)  *
&gt;************************************************************

_________________________________________________________________
Charla con tus amigos en línea mediante MSN Messenger: 
http://messenger.latam.msn.com/



************************************************************
* Mailing list Web: http://www.freelists.org/list/gulfrre  *
* Historial: http://www.freelists.org/archives/gulfrre     *
************************************************************
* admin & moderator: feistel (feistel48 at gmail dot com)  *
************************************************************

Other related posts: