[ExchangeList] Servers remove themselves from Exchange Domain Servers group

  • From: Evan Mann <emann@xxxxxxxxxxxxxxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Tue, 31 Oct 2006 06:42:38 -0500

-------------------------------------------------------I have some oddity going 
on, in that my 3 different exchange servers
keep removing and add themselves to the Exchange Domain Servers group.
This ended up causing an issue this morning where 2 of the 3 servers
couldn't communicate via DSAccess and do anything to let mail flow.
Adding the servers to the group and rebooting them fixed it.

I ended up rebooting all 3 servers (at different times) and adding them
all to the group. After 20 minutes, the servers started adding/removing
themselves again.

The only thing that I can attribute to a cause of this is that last
Friday afternoon I raised my domain functional level from mixed-mode to
Windows 2003 native. All of my DC's are 2003 SP1 and my 3 Exchange
servers are 2003 SP2. Things were perfectly fine with the mail servers
all day Friday, Saturday, Sunday, and until around 7am this morning, and
then things went to hell.

Has anyone seen this behavior and know why the servers still keep
randomly adding/removing themselves from the Exchange Domain Servers

List Archives: http://www.freelists.org/archives/exchangelist/
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
Visit TechGenix.com for more information about our other sites:
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts:

  • » [ExchangeList] Servers remove themselves from Exchange Domain Servers group