[ExchangeList] Re: Problem In Database Mounting

  • From: Dave stevens <london31uk@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Mon, 18 Sep 2006 03:42:49 -0700 (PDT)

Hey, Make sure you save the logfiles in a different location before you clear them out. Not quite sure if the eseutil /p is the best option for this situation. Please see article below
http://support.microsoft.com/?id=259851
 
If you do go back to monthly backup, which puts us back about 3 weeks, make sure that your daily or weekly backups have included all logfiles then you will be fine with no data loss. I am not quite sure what the outcome of running eseutil / p would be, cos with that also there is possibility of data loss, the database would mount, but youprobably would lose data. I might be wrong, so all you gurus correct me.


Pankaj Verma <pankuverma@xxxxxxxxx> wrote:
http://www.msexchange.org
-------------------------------------------------------Hi Amit


If your database in dirty shutdown
Then repair your data base eseutil/p
Then clear all logs files from logs folder then try to mount..



I m sure it will work


On 9/18/06, Amit Kapoor wrote:
>
>
>
>
> Hi Farhan,
>
>
>
> I have checked the Resolution 3 given in the article.
>
> Database state is (State=dirty shutdown). It means the log files are not
> committed to the database.
>
> How do I correct this?
>
> How can I correct log files? Even the previous backups are saying that
> backup is corrupted or unrecognized format.
>
> I can restore monthly backup taken at the end of every month, but in that
> case data will be lost.
>
>
>
> Please suggest something
>
>
>
> ________________________________
>
>
> From: exchangelist-bounce@xxxxxxxxxxxxx
> [mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of
> Farhan Ahmed Khan (ITG)
> Sent: Monday, September 18, 2006 11:50 AM
> To: exchangelist@xxxxxxxxxxxxx
> Subject: [ExchangeList] Re: Problem In Database Mounting
>
>
>
>
> Hope that link helps you out.
>
>
>
> http://support.microsoft.com/kb/896143#1
>
>
>
> Regards,
>
> Farhan
>
>
>
> ________________________________
>
>
> From: exchangelist-bounce@xxxxxxxxxxxxx
> [mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of
> Amit Kapoor
> Sent: Monday, September 18, 2006 9:42 AM
> To: exchangelist@xxxxxxxxxxxxx
> Subject: [ExchangeList] Problem In Database Mounting
> Importance: High
>
>
>
> Hi All,
>
>
>
> I have a Exchange Server 2003 Standard Edition with Windows 2000 Server as a
> Domain controller.
>
> The problem is that Exchange Server's Public and Private Database store are
> not getting mounted.
>
> I have checked the event viewer the event id is 9175 for Mapi session
> failed.
>
>
>
> I am attaching the screen shot of error messages in event viewer. Please
> help its urgent.
>
>
>
>
>
> ps. check out our latest product: www.DriveInside.com - India's No. 1 Auto
> Website
>
> ___________________________________________________________
>
> Amit Kapoor | Network Engineer
>
> Module One India Ltd. | A88 Okhla Phase II, New Delhi - 110020
>
> Voice : +91-11-41859200 ext. 204 | Fax : +91-11-41859220 | Mobile :
> +91-98730-86450
>
> Email : amit@xxxxxxxxxxxxx | Web: www.moduleone.com
>
>
>


--
RgdsPankaj verma
-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx



Get your own web address for just $1.99/1st yr. We'll help. Yahoo! Small Business.

Other related posts: