[ExchangeList] Re: Outlook Web Access Issue

  • From: "Dolly Bareqet" <Dolly.Bareqet@xxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 15 May 2006 17:01:40 +0200

Exchange 2000 - http://support.microsoft.com/Default.aspx?kbid=326303

Also look at:






From: exchangelist-bounce@xxxxxxxxxxxxx
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of Rich Gallo
Sent: Monday, May 15, 2006 3:13 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Outlook Web Access Issue
Sensitivity: Private


Hello All,


Recently, some users are complaining that emails being sent via Outlook
Web Access are getting the body of their email removed.  Has anyone ever
heard of this happening with OWA?  Perhaps a recent change to Internet
Explorer could be causing this??  I don't see anything on Exchange that
could be causing this to happen.  On a hunch, I had one of the users
with this issue stop pop-up blocking, but the same thing is happening.
If anyone else has seen this I would really appreciate your input! :-)



The information contained in this e-mail is intended only for the personal and 
confidential use of the recipient(s) named above. If you are not the intended 
recipient(s) or the person responsible for delivering this communication to the 
intended recipient(s), you are hereby notified that you have received this 
communication in error and that any review, dissemination, distribution, or 
copying of this message is strictly prohibited. Please notify the sender 
immediately via e-mail and delete this e-mail from your system. iMDsoft shall 
not be liable for any damage of whatsoever nature in connection with any 
information received in error.

Other related posts: