[ExchangeList] Re: OWA Issue

  • From: "Candee Vaglica" <candee@xxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Mon, 24 Sep 2007 12:58:48 -0400

http://www.msexchange.org
-------------------------------------------------------What happens when they 
try?

On 9/22/07, Shorabh Upadhyay <shorabh.upadhyay@xxxxxxxxx> wrote:
>
>
>
> Hi All,
>
>
>
> Warm Greetings!
>
>
>
> I am having Exchange Server 2003 with SP2 in Backend and Front end
> environment.
>
>
>
> Now, problem is that my all users are not able to send mail to outside of
> exchange organization (To Different domains/Internet mails) through OWA. But
> they are able to send mail with in exchange organization through OWA.
>
>
>
> They are able to see and delete mails in OWA.
>
>
>
> And, if they uses Outlook than can send mail any where and can use without
> any problem.
>
>
>
> Kindly suggest me to overcome this issue.
>
>
>
> TIA
> --
> Thanks and Regards,
>
> Shorabh S. Upadhyay
> MicroSoft- Servers Administrator
> (Ship Is Always Safe at SeaShore But it is not made for this....)
-------------------------------------------------------
List Archives: http://www.freelists.org/archives/exchangelist/  
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp 
MSExchange Articles and Tutorials: 
http://www.msexchange.org/articles_tutorials/ 
MSExchange Blogs: http://blogs.msexchange.org/ 
-------------------------------------------------------
Visit TechGenix.com for more information about our other sites:
http://www.techgenix.com 
-------------------------------------------------------
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: