RE: HELP ASAP Please - OWA Issue

  • From: "Steve Moffat" <steve@xxxxxxxxxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 8 Jul 2003 22:49:47 +0100

Is it published through ssl, cos it has to be for it to work


From: Chris Wall [mailto:Chris.Wall@xxxxxxxxxxxxxxxxxxx] 
Sent: Tuesday, July 08, 2003 6:29 PM
To: [ExchangeList]
Importance: High

Hello all,
   I am running Exchange 5.5 on NT 4.  When users attempt to change
their passwords via OWA (Options icon) an HTTP error stating that the
page can not be displayed.  HTTP 500 - Internal server error. 
   All other OWA services appear to be running fine.  I can not find
anything on how to resolve this issue in the MS Knowledge Base.  Any
immediate help is appreciated.  We just implemented a password change
throughout the domain and need this method for remote users.
List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe send a blank email to

This E-Mail is confidential. It is not intended to be read, copied, disclosed 
or used by any person other than the recipient named above.

Unauthorised use, disclosure, or copying is strictly prohibited and may be 
unlawful. Optimum IT Solutions disclaims any liability for any action taken in 
connection of this E-Mail. The comments or statements expressed in this E-Mail 
are not necessarily those of Optimum IT Solutions or its subsidiaries or 


Other related posts: