RE: For Andrew-

  • From: "Andrew English" <andrew@xxxxxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 20 May 2005 20:07:13 -0400

Point your to your external IP, so it would look something
like this at your ISPs end (the people who are hosting the






You simple have to figure out where you want to put your companies
website (on what server) and configure the IIS on that server for it,
assigning an internal IP, then point your web publishing rule to the
internal IP of your website on your ISA server. 





From: mmmopo errer [mailto:hatem20072008@xxxxxxxxx] 
Sent: Friday, May 20, 2005 4:18 PM
To: [ExchangeList]
Subject: [exchangelist] For Andrew- 

dear andrew,


what will happen if i am going to host my own comapny web site ? what
should i do in this case? 

because this is the current situation , for me ? 

Andrew English <andrew@xxxxxxxxxxxxxxxxxxxxxx> wrote:

        If you are not going to host your own company website then ask
your ISP or whoever hosts your company name to add a record called and point it to


        Make sure you setup ISA so that your Internal NIC to be the
primary one, and your External to be the secondary if you are setting
your ISA server to in Edge mode. You do this by going to network
connection, click on Advanced in the top menu bar, then click on
Advanced Settings. 


        Setup the Internal NIC as follows (this is just an example):




        Gw: (empty)



        DNS2: (empty or DNS of your secondary server)







        From: mmmopo errer [mailto:hatem20072008@xxxxxxxxx] 
        Sent: Friday, May 20, 2005 12:15 PM
        To: [ExchangeList]
        Subject: [exchangelist] For Andrew- OWA Setup-the final step



        dear andrew,


        i am in the Process of it now, 


        so i will not need to install another server at all , i will
work on the server which is running the current exchange server 2000.
but i will use the ISA server to publish it.


        note that, the exchange server now has 1 network card connected
to my LAN with the internal IP-address as the following :-


        IP adrress:


        D.Gw; :



        and the name of the exchange server is (
, so i will add another Network Card to ISA server to be connected to
ISP with the following IP-Address :-


        IP-Address :





        and i will make the publishing rule to work on that IP-Address,
and i will let the user to type in in there web browser :-

          <> ,
and they should be able toaccess.


        but the main thing, i did not request to change any thing in the
DNS settings at all, 


        all what i did i change the MX record to map only to my exchange
server , that is it.


        i did not change or Add A recorde to map to this IP-address at
all for the OWA.


        so do you think i made something wrong.


        Please confirm with me.




Other related posts: