RE: Can't start IMAP service

  • From: "Michael Senior" <michael@xxxxxxxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Fri, 8 Aug 2003 06:34:35 -0600


I checked the logs and they aren't full, and there's nothing in there
regarding the service not starting up (I started/stopped the service first
thing this morning and still no events).

When you mention cutting out any suspicious messages, what kind(s) of
messages would I look for, and where?

We're on Exchange 2000 SP3.

- Michael

> Hi Michael,
> I believe by definition that all services MUST report any failures to
> the system log, even if it has an event id of 0, and MS services
> (should) conform to this. Have another look, check the log isn't full,
> that sort of stuff.
> It will be awfully hard to troubleshoot without an event id, but a guess
> might be to look in the queues and cut and paste out any suspicious
> looking messages.
> Also what version/sp/hotfixes are you running will help us answer your
> question better.
> Jamie.
> -----Original Message-----
> From: Michael Senior [mailto:michael@xxxxxxxxxxxxxx]=20
> Sent: Thursday, 7 August 2003 12:53 AM
> To: [ExchangeList]
> Subject: [exchangelist] Can't start IMAP service
> I have been trying to start the IMAP service since it wasn't running,
> and get the following error:
> "The service did not respond to the start or a control request in a
> timely fashion. Check the Windows Event Viewer for details."
> When I went to the viewer, there's no event for this. =20
> Any idea of why the service wouldn't start?
> Thanks!
> - Mike

Other related posts: