RE: BackUp Exec and GroupSheild for Exchange 2000

  • From: "Periyasamy, Raj" <Raj.Periyasamy@xxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Tue, 23 Dec 2003 11:08:25 -0500

Yes, you need to buy the agents for Exchange 2000, the agents for
Exchange 5.5 cannot see the IS of Exchange 2000. Also, you need to
upgrade to Groupshield 5.2 if you are not yet running 5.2.


Shanmuga Raj Periyasamy   (Raj) 
Infineum, Linden NJ
Information Technology
Office: 1 (908) 474-2090
Mobile: 1 (908) 208-5935

-----Original Message-----
From: Jared Johnson [mailto:jaredsjazz@xxxxxxxxx] 
Sent: Tuesday, December 23, 2003 9:38 AM
To: [ExchangeList]
Subject: [exchangelist] BackUp Exec and GroupSheild for Exchange 2000

Hello All

I have BackupExec with an Exchange 5.5 agent. I'm
upgrading this week to Exchange 2000. Do any of you
know if it will cost extra money to upgrade the
BackupExec Agent to an Exchange 2000 agent?

Also, I have Groupshield running on Exchange 5.5.
Will there be a need for an upgrade to run it on
Exchange 2000? 

Thanks for your thoughts. Jared 

Do you Yahoo!?
New Yahoo! Photos - easier uploading and sharing.

List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
Leading Network Software Directory: No.1 ISA
Server Resource Site: Windows Security Resource
Site: Network Security Library: Windows 2000/NT Fax Solutions:

Other related posts: