[THIN] Resource Manager not getting data

We have a MF PS V3 farm and for some reason some of the servers are having
problems reporting ??? to RM.
 
When I look in MC it shows the server as Loading or not responding or down
even if it is not.
Restarting the IMA service seems to help but it does not last.
It also seems to be related to PERFLIB errors I am getting in the
application event log.
 
Event Type: Error
Event Source: Perflib
Event Category: None
Event ID: 1015
Date:  2005-05-09
Time:  8:57:46 AM
User:  N/A
Computer: SERVER
Description:
The timeout waiting for the performance data collection function
"TermService" in the "C:\WINNT\system32\perfts.dll" Library to finish has
expired. There may be a problem with  this extensible counter or the service
it is collecting data from or the  system may have been very busy when this
call was attempted.  
Event Type: Error
Event Source: Perflib
Event Category: None
Event ID: 1010
Date:  2005-05-09
Time:  8:55:46 AM
User:  N/A
Computer: SERVER
Description:
The Collect Procedure for the "TapiSrv" service in DLL
"C:\WINNT\system32\tapiperf.dll" generated an  exception or returned an
invalid status. Performance data returned by  counter DLL will be not be
returned in Perf Data Block. Exception or  status code returned is data
DWORD 0. 
Data:
0000: 3d 01 00 00               =...    

I have rebuilt the LHC and again it seems to help but does not last.
 
We have been updating the service for years and this problem seems to have
stuck around for ever on these servers.  Has picked up over the last few
weeks.
 
Thanks
 
 
_______________________________________________
Doug Stratton 
CITS
Technology Development Analyst
Work: 250-704-1861
doug.m.stratton@xxxxxxxxx <mailto:doug.m.stratton@xxxxxxxxx> 
_______________________________________________

 
 

Other related posts:

  • » [THIN] Resource Manager not getting data