[THIN] Re: Metaframe Xpa Request2

Oh yeah, and you've confirmed that the altaddr is setup correctly on
the server and your using that address in your protocol config in the
client?

Jeff Pitsch

On 5/25/05, Jeff Pitsch <jepitsch@xxxxxxxxx> wrote:
> In your application set settings, do you have your firewall settings
> setup correctly?
> 
> Jeff Pitsch
> 
> On 5/25/05, Jason Patten <JasonP@xxxxxxxx> wrote:
> > Well I did try the PN form a machine on that network and it was able to
> > establish a Farm connection, I just cant do it across the firewall, which
> > doesn't seem to make sense since I have a Farm connection to my 1.8 on the
> > same network and the same rules were applied to the XP machines
> >
> >
> > Thank you,
> > M3 Tech support
> > Technical Support:
> > http://www.innquire.com/TechnicalSupport/HD
> >
> > ________________________________
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
> > Of RMC - Brian Hill
> > Sent: Wednesday, May 25, 2005 12:07 PM
> >
> > To: 'thin@xxxxxxxxxxxxx'
> > Subject: [THIN] Re: Metaframe Xpa Request2
> >
> >
> > I think that is possible, but I don't recall for sure.  You could login to
> > one of the XP boxes and configure Program Neighborhood locally.  That way,
> > the firewall is out of the picture.  I seem to recall similar behavior when
> > the server is unlicensed, but it's been a while.
> >
> > Brian
> >
> > -----Original Message-----
> > From: Jason Patten [mailto:JasonP@xxxxxxxx]
> > Sent: Wednesday, May 25, 2005 10:47 AM
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: Metaframe Xpa Request2
> >
> > I am missing my XP server license, working to get that resolved, but would
> > that keep the PN from working?  I can still establish my 1 ICA connection if
> > need be.
> >
> >
> >
> > Thank you,
> > M3 Tech support
> > Technical Support:
> > http://www.innquire.com/TechnicalSupport/HD
> >
> > ________________________________
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
> > Of RMC - Brian Hill
> > Sent: Wednesday, May 25, 2005 10:43 AM
> > To: 'thin@xxxxxxxxxxxxx'
> > Subject: [THIN] Re: Metaframe Xpa Request2
> >
> >
> > Is port 1604 opened to/from the XP servers?
> >
> > Brian
> >
> > -----Original Message-----
> > From: Jason Patten [mailto:JasonP@xxxxxxxx]
> > Sent: Wednesday, May 25, 2005 10:33 AM
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: Metaframe Xpa Request2
> >
> > Yes TCP/IP
> >  We dont use the Http port 80 is blocked for our production segment
> >
> >
> > Thank you,
> > M3 Tech support
> > Technical Support:
> > http://www.innquire.com/TechnicalSupport/HD
> >
> > ________________________________
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
> > Of RMC - Brian Hill
> > Sent: Wednesday, May 25, 2005 10:11 AM
> > To: 'thin@xxxxxxxxxxxxx'
> > Subject: [THIN] Re: Metaframe Xpa Request2
> >
> >
> > Using what protocol?  Try it with TCP/IP.
> >
> > Brian
> >
> > -----Original Message-----
> > From: Jason Patten [mailto:JasonP@xxxxxxxx]
> > Sent: Wednesday, May 25, 2005 9:49 AM
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Re: Metaframe Xpa Request2
> >
> > I did set the PN to specify the XP servers
> > Not the Master of the 1.8 farm.
> >
> >
> >
> > Thank you,
> > M3 Tech support
> > Technical Support:
> > http://www.innquire.com/TechnicalSupport/HD
> >
> > ________________________________
> > From: thin-bounce@xxxxxxxxxxxxx [mailto:thin-bounce@xxxxxxxxxxxxx] On Behalf
> > Of RMC - Brian Hill
> > Sent: Wednesday, May 25, 2005 9:46 AM
> > To: 'thin@xxxxxxxxxxxxx'
> > Subject: [THIN] Re: Metaframe Xpa Request2
> >
> >
> > XPa will not respond to ICA Client broadcasts if it detects 1.8 servers on
> > the same subnet.  In Program Neighborhood, you can use the Server Location
> > tab to specify the XP server(s).
> >
> > Brian
> >
> >
> > -----Original Message-----
> > From: Jason Patten [mailto:JasonP@xxxxxxxx]
> > Sent: Wednesday, May 25, 2005 9:33 AM
> > To: thin@xxxxxxxxxxxxx
> > Subject: [THIN] Metaframe Xpa Request2
> >
> >
> >
> > I have just installed Metaframe XP for 2 servers to start a new farm. How
> > ever I cannot get a Program neighborhood connection to the servers at all.
> >
> > I can create an ICA file and connect, but not through the PN.
> > We have a dozen other MF servers (1.8) on the same network in another farm
> > and  I can connect to those without any trouble. So I know the ports are
> > open on the firewall and I have Set the outside address using the Altaddr
> > command.  I cannot figure out why I cannot get a PN connection to the
> > servers from off that network.
> >
> > On that network segment I can get a PN connection.  Any ideas?
> >
> >
> > Jason Patten
> > Technical Support
> > M3 Accounting
> > 800B Jesse Jewell Pkwy
> > Gainesville, GA 30506
> > 770-297-1925 ext:266
> > 770-297-8466 Fax
> > techsupport@xxxxxxxx
> >
> > Technical Support: HYPERLINK
> > http://www.innquire.com/TechnicalSupport/HD
> > http://www.innquire.com/TechnicalSupport/HD
> >
> > DISCLAIMER: This Electronic Message contains information from M3 Accounting
> > which may be privileged. The information is intended to be for the use of
> > the addressee only. If you are not the addressee, or the employee or agent
> > responsible to deliver it to the intended recipient, note that any
> > disclosure, copy distribution or use of the contents of this message is
> > prohibited. If you have received this Electronic Message in error, please
> > promptly notify the sender by return e-mail. For information regarding our
> > company, please visit our Web site at HYPERLINK http://www.m3as.com
> > http://www.m3as.com.
> >
> >
> >
> >
> > --
> > No virus found in this outgoing message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.322 / Virus Database: 266.11.16 - Release Date: 5/24/2005
> >
> >
> >
> > --
> > No virus found in this incoming message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.322 / Virus Database: 266.11.16 - Release Date: 5/24/2005
> >
> >
> >
> > --
> > No virus found in this outgoing message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.322 / Virus Database: 266.11.16 - Release Date: 5/24/2005
> >
> >
> >
> > --
> > No virus found in this incoming message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.322 / Virus Database: 266.11.16 - Release Date: 5/24/2005
> >
> >
> >
> > --
> > No virus found in this outgoing message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.322 / Virus Database: 266.11.16 - Release Date: 5/24/2005
> >
> >
> >
> > --
> > No virus found in this incoming message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.322 / Virus Database: 266.11.16 - Release Date: 5/24/2005
> >
> >
> >
> > --
> > No virus found in this outgoing message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.322 / Virus Database: 266.11.16 - Release Date: 5/24/2005
> >
> >
> >
> > --
> > No virus found in this incoming message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.322 / Virus Database: 266.11.16 - Release Date: 5/24/2005
> >
> >
> >
> > --
> > No virus found in this outgoing message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.322 / Virus Database: 266.11.16 - Release Date: 5/24/2005
> >
>
********************************************************
This Weeks Sponsor: ThinPrint GmbH
Now available: The new version .print Engine 6.2 with SSL encryption
and certificate management.
http://www.thinprint.com
**********************************************************
Useful Thin Client Computing Links are available at:
http://thin.net/links.cfm
ThinWiki community - Excellent SBC Search Capabilities!
http://www.thinwiki.com
***********************************************************
For Archives, to Unsubscribe, Subscribe or
set Digest or Vacation mode use the below link:
http://thin.net/citrixlist.cfm

Other related posts: