[TechAssist] Re: Sharp 27" TV Model CH25S8 (Circa 1996)

 
look for caps that have bad esr 




>From: Tel-Tek <teltek3@xxxxxxxxxxxx>
>Reply-To: techassist@xxxxxxxxxxxxx
>To: "techassist@xxxxxxxxxxxxx" <techassist@xxxxxxxxxxxxx>
>Subject: [TechAssist] Sharp 27" TV Model  CH25S8    (Circa 1996)
>Date: Thu, 19 May 2005 15:26:48 -0400
>
>Group;
>Any input on this Sharp would be appreciated.
>When powered up will run for about 15 to 20 minutes, then screen goes
>white, sound is gone and vertical deflection has gone to loosing about 6
>inches on top and bottom of screen. I have used coldspray on Signal
>processing IC, and it does not bring it back. If I turn it off for about
>15 minutes, will then operate for another 20 minutes.
>
>Any ideas.
>
>TIA
>
>
>-Ed-
>--
>Tel-Tek Electronics
>Ontario-Canada
>
>teltek3@xxxxxxxxxxxx
>
>teltek@xxxxxxxxx
>---------------------------------------------------------------------------
--
>This Email List is Public. Remove: http://www.tech-assist.org/remove.htm
>Lost Password: http://www.tech-assist.org  and select "Login Problems?".
>Appliance Repair List:
http://www.tech-assist.org/secure/tip/chatjoin.htm#app
>Email Archives: http://www.freelists.org/archives/techassist/

-----------------------------------------------------------------------------
This Email List is Public. Remove: http://www.tech-assist.org/remove.htm
Lost Password: http://www.tech-assist.org  and select "Login Problems?".
Appliance Repair List: http://www.tech-assist.org/secure/tip/chatjoin.htm#app
Email Archives: http://www.freelists.org/archives/techassist/

Other related posts: