[TechAssist] *** Fleco CDG-11 Kareoke Machine *** Static in sound !

Make: Fleco

Model: CDG -11

Problem: When sitting idle with no audio playing static & noise coming 
from speakers.

Hi Everyone;

    I wounder if someone can help me with this. I have this unit in & 
when you turn up the volume with no audio playing there is a terrible 
rushing, static noise coming from the speakers.This is used at a local 
dance studio so they have the vol up loud & when they stop the music you 
hear this noise. When you are playing music it is fine, no noise, 
distortion, etc. Or when you turn the volume down it is not that 
noticeable, but this is not right, but I'm not sure because it is 
driving me NUTS !. I have eliminated the power amp in the unit since it 
is a separate assy, when you unplug the input the unit is dead quite!. I 
tried signal tracing no luck , oh noise is in both channels. getting 
long winded any help would be appreciated !!!!


Thank you in Advance;

John Mikowich
East Side Tv.


-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.15/223 - Release Date: 1/6/2006

-----------------------------------------------------------------------------
This Email List is accessible to the general public through search engines. 
Remove: http://www.tech-assist.org/remove.htm
Set Vacation mailto:ecartis@xxxxxxxxxxxxx?subject=set%20techassist%20vacation
Lost Password: http://www.tech-assist.org  and select "Login Problems?".
Email Archives: http://www.freelists.org/archives/techassist/

Other related posts: