[sib-access] Re: The scirpts with version 5.0

Ramy,

you must have 5.2 because the  plug-in keystroke will not work properly
under any previous versions.

You should also know that beta 2 will require an upgrade to 5.2.5 but do not
do this until beta 2 has been released because some of the features in 5.2.5
will not work in beta 1.  (The upgrade is very easy to do if you have access
to the internet.)

Dan Rugman
 
visit the new on-line resource for visually impaired musicians and home of
Sibelius Access.
www.musicaccess.co.uk

-----Original Message-----
From: sib-access-bounce@xxxxxxxxxxxxx
[mailto:sib-access-bounce@xxxxxxxxxxxxx] On Behalf Of Ramy Moustafa
Sent: 01 January 2009 14:36
To: sib-access@xxxxxxxxxxxxx
Subject: [sib-access] The scirpts with version 5.0

hi all:


can i use the sib-access scripts with the sibelius 5.0 not 5.2?

Thanks
Cheers
Ramy Moustafa
If you wish to unsubscribe, send a blank message with the single word,
unsubscribe - in the Subject line to:
sib-access-request@xxxxxxxxxxxxx


If you wish to unsubscribe, send a blank message
with the single word, unsubscribe - in the Subject line to:
sib-access-request@xxxxxxxxxxxxx

Other related posts: