[phpa] Apache 1.3.26 causing errors

Due to the security patch required by apache, we upgraded today.

However, the logs files are full of the following:


[Fri Jun 21 23:33:11 2002] [warn] mmap cache can't open 
/tmp/phpa_18450_8814625 - Permission denied (pid 4831)
[Fri Jun 21 23:33:11 2002] [warn] Rename of cache file 
/tmp/phpa_18450_8814625_4831 to /tmp/phpa_18450_8814625 failed - Operation 
not permitted (pid 4831)
[Fri Jun 21 23:33:11 2002] [warn] Unlink of stale cache file 
/tmp/phpa_18450_8814625 failed - Operation not permitted (pid 4831)
[Fri Jun 21 23:33:11 2002] [warn] 2nd rename attempt of cache file failed - 
Operation not permitted (pid 4831)
[Fri Jun 21 23:33:11 2002] [warn] cache file utime failed - Operation not 
permitted (pid 4831)

Any ideas what I need to do to fix this?

Thanks,

Benji Jasik

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

------------------------------------------------------------------------
  www.php-accelerator.co.uk           Home of the free PHP Accelerator

To post, send email to phpa@xxxxxxxxxxxxx
To unsubscribe, email phpa-request@xxxxxxxxxxxxx with subject unsubscribe


Other related posts: