[linux-muc] Kernel Panic nach Neuinstallation

  • From: "Maik Gansauge" <sstvmaster@xxxxxx>
  • To: "Linux-Muc" <linux-muc@xxxxxxxxxxxxx>
  • Date: Sun, 7 Dec 2003 19:32:39 +0100

Hallo,

ich habe heute meinen Server neu installiert,
das heißt neues board und neue Platten.



Mein OS ist RH 9.

Platten sind IDE von 2x Seagate 40GB die Platten
hängen an einem Adaptec ATA Raid 1200A mit Highpoint HPT37x Chip.

Im Raid-Bios habe ich ein RAID 1 erstellt.

Habe mir aus dem Netz, ich glaube von Highpoint Treiber (Version 1.34)
heruntergeladen.

Habe dann installation folgendes gemacht:

linux dd hde=noprobe hdf=noprobe hdg=noprobe hdh=noprobe

Alles soweit ok, das gleiches sollte man nach der Installation
den Kernel als boot Option mitgeben, habe ich getan.

Bei ersten start kommt es dann zur Kernel Panic.

Ausschnitt:

kmod: failed to exec /sbin/modprobe -s -k block-major-8, errno = 2
VFS: Cannot open root device "802" or 08:02
Please append a correct "root=" boot option
Kernel panic: VFS: Unable to mount root fs on 08:02

dann hat mir jemand gesagt das irgend was mit mkinitrd machen soll.
Leider habe überhaupt keine Ahnung.

Ich habe mit meinem anderen Rechner (RH7.3) die auf der Treiberdiskette
befindliche modules.cgz entpackt. Dort fand sich dann in dem Unterverz.
2.4.20-8 eine hpt37x2.o .

Jetzt habe ich das Problem wenn ich den neuen Server  (RH9) mit:

"linux dd rescue hde=noprobe hdf=noprobe hdg=noprobe hdh=noprobe"

starte kann ich zwar auf mein Raidsystem zugreifen aber kann nicht auf mein
Disketten-
laufwerk zugreifen.


mfg

Maik



~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~ Un/Subscribe: http://www.freelists.org/cgi-bin/list?list_id=linux-muc
~~ Archives http://www.freelists.org/archives/linux-muc/
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Other related posts: