[kismac] 0.21a (R127)

  • From: Robert Peirce <bob@xxxxxxxxxxxxxxxxx>
  • To: kismac@xxxxxxxxxxxxx
  • Date: Wed, 26 Apr 2006 21:18:47 -0400

What driver do I need to select for a Prism 2.5 card and an IOXperts 802.11b driver (version 1.0.4b1)? Selecting Prism 2 crashed my system. Atheros and Cisco both said they could not instantiate the driver.

I am running 10.4.x. This used to work under 10.3.x and the wireless driver, but I can't remember what driver I told KisMAC to use! I couldn't get the wireless driver to work under 10.4 so I decided to try the IOXperts' driver. The driver works fine but I can't get the card to work with KisMAC.

Other related posts:

  • » [kismac] 0.21a (R127)