Re: forms mode problem?

This problem may be website specific try google.com and see if you're still
having the same problem someone posted a few days ago a fix for a combox problem
in win98.  Perhapse whoever that was could forward that to you.
----- Original Message ----- 
From: "Gail the U. S. Male" <gail1959@xxxxxxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Monday, April 12, 2004 2:44 PM
Subject: forms mode problem?


> Hi listers, I've just joined the list. I'm having a problem I've never run
> across or heard of before.
> When I'm on a web site, and hit forms mode to fill in either search terms or
> user id's and passwords, Jaws says forms mode on. I type in what I need to,
> but it doesn't appear to fill in. I can't read it to edit, or backspace if I
> make an error, and when I hit enter or spacebar on the go or submit button I
> get an error, either invalid password, or no search terms and no results.
> I'm using windows 98 SE, Jaws 5, the latest update patch. can anyone help?
>
>
>
> Join me on MSN Instant messenger
> gail1959@xxxxxxxxxxx
> on for the people: gail the U. S. male
>
>
> --
> To post a message to the list, send it to jfw@xxxxxxxxxxxxx
> To unsubscribe from this mailing list, send a message to
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
> Archives located at: http://www.freelists.org/archives/jfw
>
> If you have any concerns about the list, post received from the list, or the
way the list is being run, do not post them to the list. Rather contact the list
owner at jfw-admins@xxxxxxxxxxxxxx
>

--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: