Re: a new version of spyware-blaster

Hi All,

    I just got a notice from Spywareblaster that version 3.1 is
available and I was wondering how it works with JAWS 4.51 and 5.0.

    I understood the recent post to be referring to version 3 and
apologize if I misread it and 3.1 was meant.

    Thanks,
Margaret
----- Original Message ----- 
From: "Bharat Bhardwaj" <bharat.b@xxxxxxxxxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Sunday, April 04, 2004 1:06 AM
Subject: Re: a new version of spyware-blaster


yeah it will. go to jfwlite once again & download the latest version
of
spyware blaster & it's scripts. & yes, once you update they definitely
do
work with jaws.

----- Original Message ----- 
From: "Moti Azrad, Musician & Piano-Tuner" <azrmo@xxxxxxxxxx>
To: "jfw list" <jfw@xxxxxxxxxxxxx>
Sent: Sunday, April 04, 2004 9:47 AM
Subject: a new version of spyware-blaster


Hi friends,

I use spywarebalster that I had downloaded some months ago from
jfwlite
website.

Now, when I check for updates, I get a message about a new update
version of
spywareblaster 3.0.

May someone tell me please if I can download it and whether jaws works
properly with it?

A lot of thanks to you,



I use winxp pro with jfw5.0.844



Moti

Israel

--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: