JAWS and Adobe 8?

I posted about this before but didn't hear anything back. the latest version of 
Adobe is out now and I am constantly being prompted to download it. 
unfortunately I had started the download not knowing beforehand that 8 was out. 
once you start the download it seems to want you to finish it, even if you have 
7 installed. in the JAWS help is said that JAWS supports Adobe 7 and other 
versions varry in accessibility. is there anyone on this list who is using JAWS 
8 and Adobe 8? if so, how accessible is it?

Patricia 

e-mail: bcsarah.fan@xxxxxxxxx
msn: bc_sarah_fan@xxxxxxxxxxx

Other related posts: