RE: ISA & OWA

Isn't that like trying to stop the tides??? Is there a solution using MS
IE??

 -----Original Message-----
From:   Joe Leek [mailto:joe@xxxxxxx] 
Sent:   22 July 2002 15:11
To:     [ISAserver.org Discussion List]
Subject:        [isalist] RE: ISA & OWA

http://www.ISAserver.org


Try not using Microsoft IE and your problems will be solved!

__________________________________________

Joseph H Leek
JHL Mail Marketing, Inc.
3100 Borham Avenue
Stevens Point WI 54481-5094
 
Phone: 715.341.0581 x 11
Fax: 715.341.9645
Email: joe@xxxxxxx <mailto:joe@xxxxxxx>

 



-----Original Message-----
From: Christian Villeneuve [mailto:Christian.Villeneuve@xxxxxxxx]
Sent: Monday, July 22, 2002 9:10 AM
To: [ISAserver.org Discussion List]
Subject: [isalist] ISA & OWA


http://www.ISAserver.org


Hello all,
 
I had to rebuild my ISA Server over the weekend.
I have everything working that I did before the rebuild, but I find now
the Outlook Web Access is very slow coming up when I am accessing it
externally.
Internally it comes up pretty quick, which is expected.  I am using a
DSL line externally.
 
Does anyone have an idea to remedy this?

------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
joe@xxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')

------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
Mick@xxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')




Other related posts: