[Ilugc] help regarding workstation

  • From: v_arun_indian@xxxxxxxxx (arun v)
  • Date: Tue, 2 Mar 2004 14:10:30 +0000 (GMT)

Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

hi ,
i am not able to boot into graphical mode in Mandrake Linux 9.1. But i am able 
to go into it thro' gdm command from text mode or if i boot thro' failsafe and 
select Graphical workstation. why is it happening so?
Arun V

Yahoo! India Insurance Special: Be informed on the best policies, services, 
tools and more.
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: 8bit

<DIV>hi ,</DIV>
<DIV>i am not able to boot into graphical mode in Mandrake Linux 9.1. But i am 
able to go into it thro' gdm command from text mode or if i boot thro' failsafe 
and select Graphical workstation. why is it happening so?</DIV>
<DIV>By </DIV>
<DIV>Arun V</DIV><p><font face=arial size=-1>
 target="_blank"><b>Yahoo! India Insurance Special</a>:</b> Be informed on the 
best policies, services, tools and more.</font>

From raghunathan  vivek" <viveksmart@xxxxxxxxxxxxxx  Wed Mar  3 11:42:24 2004
From: raghunathan  vivek" <viveksmart@xxxxxxxxxxxxxx (raghunathan  vivek)
Date: 3 Mar 2004 11:42:24 -0000
Subject: [Ilugc] Mail server problem
Message-ID: <20040303114224.2655.qmail@xxxxxxxxxxxxxxxxxxxxxxxx>

 This is a multipart mime message

Content-type: text/html;
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<P>=0A<BR>=0AHello friends,<BR>=0A&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; I'm ne=
w to linux mail server concepts and i tried to setup a internal mail server=
 for my company and i'm having a email id called mailadm@xxxxxxxxxxxxxxx wh=
ich is provied by my isp and i have different users in my linux box, so tha=
t i configure sendmail &amp; fetchmail to send and recieved mails from isp =
&amp; redistribute to the appropriate users , <BR>=0A<BR>=0AAfter setting u=
p sendmail and fetchmail using webmin<BR>=0A<BR>=0A 1. i'm able to send and=
 recieved from internally between linux users <BR>=0A<BR>=0A 2. i can send =
mail's to internet like yahoo.com or any other external email address .<BR>=
=0A<BR>=0ABut the problem is i can also received mails !!!!! but all mails =
are recieving to root mail box and not to the appropriate user's mail box <=
BR>=0A<BR>=0Aex: someone send mails to vivek@xxxxxxxxxxxxxxx i recieved thi=
s mails only to root user mail box not for vivek's mail box and also its sh=
ows <BR>=0A<BR>=0Athe warning message <BR>=0A<BR>=0Afetchmail warning : rec=
ipient address &lt;vivek@xxxxxxxxxxxxxxx &gt; didn't match with local name<=
BR>=0A<BR>=0A&nbsp; and if i configure to each user in fetchmail it broadca=
st the message to all the users.<BR>=0A<BR>=0Aplease help me to solve the p=
roblem<BR>=0A<BR>=0A<BR>=0Aurs <BR>=0Avivek.r<BR>=0A=0A</P>=0A=0A=0A<br><br=

=0A<A target=3D"_blank" HREF=3D"http://clients.rediff.com/signature/track_=
sig.asp"><IMG SRC=3D"http://ads.rediff.com/RealMedia/ads/adstream_nx.cgi/ww=
w.rediffmail.com/inbox.htm@Bottom" BORDER=3D0 VSPACE=3D0 HSPACE=3D0 HEIGHT=
=3D74 WIDTH=3D496></a>=0A
Content-type: text/plain;
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

=0AHello friends,=0A          I'm new to linux mail server concepts and i t=
ried to setup a internal mail server for my company and i'm having a email =
id called mailadm@xxxxxxxxxxxxxxx which is provied by my isp and i have dif=
ferent users in my linux box, so that i configure sendmail & fetchmail to s=
end and recieved mails from isp & redistribute to the appropriate users , =
=0A=0AAfter setting up sendmail and fetchmail using webmin=0A=0A 1. i'm abl=
e to send and recieved from internally between linux users =0A=0A 2. i can =
send mail's to internet like yahoo.com or any other external email address =
.=0A=0ABut the problem is i can also received mails !!!!! but all mails are=
 recieving to root mail box and not to the appropriate user's mail box =0A=
=0Aex: someone send mails to vivek@xxxxxxxxxxxxxxx i recieved this mails on=
ly to root user mail box not for vivek's mail box and also its shows =0A=0A=
the warning message =0A=0Afetchmail warning : recipient address <vivek@oran=
gescape.com > didn't match with local name=0A=0A  and if i configure to eac=
h user in fetchmail it broadcast the message to all the users.=0A=0Aplease =
help me to solve the problem=0A=0A=0Aurs =0Avivek.r=0A=0A=0A

Other related posts: