[haiku-bugs] Re: [Haiku] #8380: Regression: AR9285 broken in hrev43824

#8380: Regression: AR9285 broken in hrev43824
-------------------------------------------+----------------------------
   Reporter:  tidux                        |      Owner:  korli
       Type:  bug                          |     Status:  assigned
   Priority:  normal                       |  Milestone:  R1
  Component:  Drivers/Network/atheroswifi  |    Version:  R1/Development
 Resolution:                               |   Keywords:
 Blocked By:                               |   Blocking:
Has a Patch:  0                            |   Platform:  All
-------------------------------------------+----------------------------

Comment (by Dilbert2):

 Sorry, I am no programmer, and I can*t understand the output I paste.
 I*m just following instructions given to me on IRC. The man who gave me
 the instructions had to go, so I*m trying my best without really knowing
 what I*m doing :-)

 Anyway.
 I used DD to put the latest nightly GCC2 Haiku on my memory stick.
 When booting the fresh Haiku for the first time, I installed
 wpa_supplicant:
 '''installoptionalpackage -i wpa_supplinant'''

 Then, I tried to connect to my home wifi network 3 times, by clicking on
 it in the deskbar.
 My home network is WPA2 encrypted.
 Whe connecting to my home network, a dialog box pops up, requesting the
 password.
 I type the password, and check the box for storing the configuration.
 The dialog box disappears, but it does not connect.
 The next time I try, the password field is blank.

 After 3 attempts to connect to my home wifi network, I copied the contents
 of syslog to Pastebin.
 Here it is:
 http://pastebin.com/v5PAwJ3T

 I am hoping that this time it contains relevant information.

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/8380#comment:9>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: