[haiku-bugs] Re: [Haiku] #6892: BePDF doesn't run for runtime loader error

#6892: BePDF doesn't run for runtime loader error
------------------------------------+------------------------------
  Reporter:  pulkomandy             |        Owner:  bonefish
      Type:  bug                    |       Status:  new
  Priority:  normal                 |    Milestone:  R1/alpha3
 Component:  System/runtime_loader  |      Version:  R1/Development
Resolution:                         |     Keywords:
Blocked By:                         |  Has a Patch:  0
  Platform:  All                    |     Blocking:
------------------------------------+------------------------------

Comment (by anevilyak):

 Interestingly the above (BFont's type_info) isn't present in either gcc2
 or 4's libbe.so now, for what it's worth. Other classes like BFile still
 have it though.

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/6892#comment:2>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: