[gulfrre] Mplayer & fglrx

  • From: "Javier E Utges" <jeutges@xxxxxxxxxxx>
  • To: gulfrre@xxxxxxxxxxxxx
  • Date: Fri, 15 Oct 2004 15:08:17 +0000

*******************************************************
@@ Grupo "no oficial" de Usuario de Linux de la FRRE @@
*******************************************************
* Este grupo de usuarios es libre e independiente y   *

* no depende institucionalmente de la UTN/FRRE.       *
*******************************************************
Hola, no se si alguno tiene una ATI Radeon de la serie 9xxx, pero el tema es 
que una vez instalados los drivers de opengl para tener aceleracion 3d, el 
mplayer deja de funcionar debido a una icompatibilidad con el modulo fglrx 
(el driver de la ATI), se que existe un patch para que el radeon_vid.c (que 
es el modulo que deberia manejar el mplayer utilizando vidix) sea corregido 
en cuanto a los offsets de memoria que maneja para que no de el error en si, 
pero el tema es que ese patch cada vez que lo bajo no funciona o esta 
incompleto. Si alguno tiene una posta en cuanto a este problema.... sera 
agradecida la informacion. Ya probe ejecutar mplayer con todas las salidas 
posibles de -vo, como maximo reproduce el video pero increiblemente lento, 
de hecho dice que la cpu es demasiado lenta... (de mas esta decir que sin 
los drivers fglrx instalados el mplayer usando mesa anda bien). Y si no... 
algun reproductor recomendable para ver pelis??? ;-)

Gracias.

JEU

_________________________________________________________________
Don't just search. Find. Check out the new MSN Search! 
http://search.msn.com/

************************************************************
* Mailing list Web: http://www.freelists.org/list/gulfrre/ *
* Historial: http://www.freelists.org/archives/gulfrre/    *
************************************************************
* admin & moderator: feistel (feistel48 at gmail dot com)  *
************************************************************

Other related posts:

  • » [gulfrre] Mplayer & fglrx