[greenstone_es] Re: Error de Acumulador en XP + IIS

Hola buenas, me gustaría saber si me podrían sacar de esta lista por favor
Gracias


El 25/08/2011 02:57 p.m., Jorge Esteban Garcia escribió:

Diego,

Re-instale el greenstone en el raíz como recomendaste pero no hubo caso.

Sigo obteniendo el mismo error.

A mi parecer tiene que ver con la configuración de los scripts de perl en IIS.

¿Puede ser este el problema?

Gracias y saludos,

Jorge Esteban García

------------------------------------------------------------------------

*De:*greenstone_es-bounce@xxxxxxxxxxxxx [mailto:greenstone_es-bounce@xxxxxxxxxxxxx] *En nombre de *Diego Spano
*Enviado el:* Miércoles, 24 de Agosto de 2011 12:54 p.m.
*Para:* greenstone_es@xxxxxxxxxxxxx
*Asunto:* [greenstone_es] Re: Error de Acumulador en XP + IIS

Jorge, vos tenés instalado Greenstone en "c:\document and settings....." ? Instalalo directamente en el raiz, c:\greenstone y proba nuevamente.

Que versión de GS estás usando?

Saludos!.

Diego

**Diego Spano**//Director de Proyectos, Prodigio Consultores//
Tel: (54 11) 5093-5313
_dspano@xxxxxxxxxxxxxxxxxxxxxxx <mailto:dspano@xxxxxxxxxxxxxxxxxxxxxxx>_ | _www.prodigioconsultores.com <http://www.prodigioconsultores.com>_

Mi perfil: LinkedIn <http://www.linkedin.com/in/diegospano>
Mensajería: Google Talkdiegospano Skypediegospano

Signature powered by <http://www.wisestamp.com/email-install?utm_source=extension&utm_medium=email&utm_campaign=footer>WiseStamp <http://www.wisestamp.com/email-install?utm_source=extension&utm_medium=email&utm_campaign=footer>

2011/8/24 Jorge Esteban Garcia <JEGA@xxxxxxxxxxxxx <mailto:JEGA@xxxxxxxxxxxxx>>

Estimados,

Me encuentro intentando hacer funcionar el Acumulador de Greenstone en una pc con Windows xp e IIS.

El error que recibo es el siguiente:

No pudo construirse la coleción (falló buildcol.pl <http://buildcol.pl>)

El registro de construcción contiene la siguiente información:

caching original archives to C:\Documents and Settings\...\Greenstone\collect\demo\archives.org <http://archives.org>

importing the demo collection

demo collection imported successfully

building the demo collection

build: ERROR: buildcol.pl <http://buildcol.pl> failed

Por favor, reinicie el acumulador y pruebe de nuevo.

Según pude averiguar el problema estaría dandodse debido a que no me están funcionando las aplicaciones perl.

¿Alguno tiene idea de cómo solucionar este problema?

Desde ya, mucha gracias.

Jorge


Este mensaje es confidencial. Puede contener informaci&#243n amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comun&#237quenoslo inmediatamente v&#237a e-mail y tenga la amabilidad de eliminarlo de su sistema; no deber&#225 copiar el mensaje
ni divulgar su contenido a ninguna persona. Muchas gracias.

This message is confidential. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; you should also not copy the message nor
disclose its contents to anyone. Many thanks.


Este mensaje es confidencial. Puede contener información amparada por el secreto profesional. Si usted ha recibido este e-mail por error, por favor comuníquenoslo inmediatamente vía e-mail y tenga la amabilidad de eliminarlo de su sistema; no deberá copiar el mensaje
ni divulgar su contenido a ninguna persona. Muchas gracias.

This message is confidential. It may also contain information that is privileged or otherwise legally exempt from disclosure. If you have received it by mistake please let us know by e-mail immediately and delete it from your system; you should also not copy the message nor
disclose its contents to anyone. Many thanks.



--
Leonardo Agüero Cascante
laguero@xxxxxxxxxxxx
Centro de Tecnologías de Información y Comunicación
CONARE

Other related posts: