RE: moving the database

  • From: "Oluwaseyi Owoeye" <OOwoeye@xxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 20 Aug 2004 12:01:28 +0100

How long did you let this process run for?


I feel you should leave it to run for a longer time because usually the
time it takes to move the private database is much more longer than it
takes to move the public database, this is because the private database
takes up more space than the public database. With my experience with
moving the database the progress bar usually hits 100% long before the
complete database has been moved.


Let this process run for a much longer time and let's see the result.







From: Fereydoon Tahmooressi
Sent: Wednesday, August 18, 2004 3:20 PM
To: [ExchangeList]
Subject: [exchangelist] moving the database


I ran out of disk space on my Exchange 2000 server.

I moved the Public Database and worked fine.

When I do the same to the Private database, it dis-mounts the data base
and starts to move it, the progress bar goes to 100% and sits there.
In Task manager shows it is not responding, I have done it several
times, but the same result.

Any ideas?

Thanks for your help in advance.

List Archives:
Exchange Newsletters:
Exchange FAQ:
Other Internet Software Marketing Sites:
World of Windows Networking:
Leading Network Software Directory:
No.1 ISA Server Resource Site:
Windows Security Resource Site:
Network Security Library:
Windows 2000/NT Fax Solutions:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts: