[ExchangeList] XDA Mini S ActiveSync Woes!

  • From: "Andrew Hancock" <andrew.hancock@xxxxxxxxxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 2 Jul 2007 13:11:50 +0100

-------------------------------------------------------Hi ExchangeList

Wouldn't normally post, but this issue really baffles us.....

We have ISA 2004, Two Front-End Exchange 2003 SP2 servers, three clustered
paired Back-End Servers Sp2.

All is well, but occasionally, after a user changes their password in the
domain, the XDA (PDA) refuses to sync with the Front-end servers.  A
http/1.1 440 Login Timeout is observed in the logs on the device.

This appears to be device and user specific, internet GPRS works okay from
the PDA (Windows Mobile 5).

User can login correctly using a browser using OWA/OMA, and tests website
okay if they login to Exchange-Server-ActiveSync but no SYNC from device.

If the device is reset a few times, it eventually syncs!

One other interesting feature, you cannot remove the username or domain name
from the device Active sync panel on the PDA!

It's as if the old password has been stored and has not been overwritten?

Any ideas? Where to check logs etc on server side?

Any logging that can be turn-on Exchange?


List Archives: http://www.freelists.org/archives/exchangelist/  
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp 
MSExchange Articles and Tutorials: 
MSExchange Blogs: http://blogs.msexchange.org/ 
Visit TechGenix.com for more information about our other sites:
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx 

Other related posts:

  • » [ExchangeList] XDA Mini S ActiveSync Woes!