RE: Unable to mount Mailbox store

  • From: "Booker Washington" <chipw@xxxxxxxxx>
  • To: "'[ExchangeList]'" <exchangelist@xxxxxxxxxxxxx>
  • Date: Mon, 26 Dec 2005 07:17:47 -0500

What happens when you try to mount it ?
 Mount the mailbox store that contains the System Attendant mailbox
Note By default, the System Attendant mailbox is created in the first
mailbox store in the first storage group on the first Exchange Server

Click Start, point to Programs, point to Microsoft Exchange, and then click
System Manager.

If Administrative Groups are not enabled, go to step 3. If Administrative
Groups are enabled, expand the Administrative Groups container, and then
expand the first Your_Administrative_Group container.

Expand the Servers container.

Expand the first Your_Server object.

Expand the First Storage Group object.

Right-click the Mailbox store object, and then click Mount Store.

Click OK.

Expand the Mailbox store object, and then click Mailboxes.

In the right pane, verify that the System Attendant mailbox exists. If you
do not find the System Attendant mailbox, right-click the Mailboxes
container, and then click Run Clean-up Agent. The System Attendant mailbox
will appear and will be connected.

 <> Back to the top
Back to the top <> 
-----Original Message-----
From: Shahir Ahmed Ansari [mailto:shahiransari@xxxxxxxxx] 
Sent: Monday, December 26, 2005 7:12 AM
To: [ExchangeList]
Subject: [exchangelist] Unable to mount Mailbox store
hi every one 
some virus effected my exchange server mailbox store and now I am unable
to mount mailbox store. if anyone knows how to mount mailbox again plz
tell me .I will be very thank full.
List Archives:
Exchange Newsletters: 
Visit for more information about our other sites:
You are currently subscribed to this Discussion List as:
To unsubscribe visit
Report abuse to info@xxxxxxxxxxxxxx

GIF image

Other related posts: