[ExchangeList] Re: SMTP queue problem

  • From: <ChongJa@xxxxxxxxxxxxxxxx>
  • To: <exchangelist@xxxxxxxxxxxxx>
  • Date: Thu, 30 Mar 2006 15:24:32 -0500

Take a look at this article it will show you how to use smtpdiag, you may be 
having some DNS issue, this article may point you in the right direction.


From: exchangelist-bounce@xxxxxxxxxxxxx on behalf of Frédéric Giroux
Sent: Thu 3/30/2006 3:10 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] Re: SMTP queue problem

There are no such rules configured. However, I have SMTP connectors but it does 
not apply only the the domains with SMTP connectors. It seems to happen only 
when there are many domains that can not be reached for some reasons.


De : exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] De la part de Brian Pituley
Publié à : 29 mars 2006 14:07
Publié dans : Exchange Mailing List
Conversation : [ExchangeList] SMTP queue problem
Objet : [ExchangeList] Re: SMTP queue problem

Rules can be set via Outlook to delay send.
Is it all messages to all domains or just one user's traffic?
Brian Pituley
Director of Information Technology
T: 408-441-3611
F: 408-441-8405
E: bpituley@xxxxxxxxxxxxxxxx <mailto:bpituley@xxxxxxxxxxxxxxxx> 


From: exchangelist-bounce@xxxxxxxxxxxxx 
[mailto:exchangelist-bounce@xxxxxxxxxxxxx] On Behalf Of ChongJa@xxxxxxxxxxxxxxxx
Sent: Wednesday, March 29, 2006 10:45 AM
To: exchangelist@xxxxxxxxxxxxx
Subject: RE: [ExchangeList] SMTP queue problem

If you force the connection does it send? Verify that you can telnet to the 
remote domain's SMTP server. I'm not aware of any initial delay before sending, 
only retry intervals, but again this is only occuring for one domain and not 
globally. Also try enabling your SMTP logging, wait for the queue to clear, 
than send a test message to the domain, then check your SMTP logs to verify if 
an initial connection attempt is being made. 


From: exchangelist-bounce@xxxxxxxxxxxxx on behalf of Frédéric Giroux
Sent: Wed 3/29/2006 12:04 PM
To: exchangelist@xxxxxxxxxxxxx
Subject: [ExchangeList] SMTP queue problem

-------------------------------------------------------Hi All!

I am having a problem with my SMTP outbound queue on Exchange 2003.

Outgoing messages remain in the "ready" state for sometimes up to an hour 
before being sent in batch for that domain. Messages accumulates before there 
is even an attempt to connect to the remote SMTP server.

Is there a timer before the first attempt?

Thanks for any insight.

Fred :-)

Frederic Giroux, technical director
Niveau3 inc.
IT Consultants
514-352-4782 (ext. 223)
514-352-9126 (fax)
866-477-4782 (toll free)

List Archives: http://www.freelists.org/archives/exchangelist/ 
MSExchange Newsletter: http://www.msexchange.org/pages/newsletter.asp
MSExchange Articles and Tutorials: http://www.msexchange.org/articles_tutorials/
MSExchange Blogs: http://blogs.msexchange.org/
Visit TechGenix.com for more information about our other sites:
To unsubscribe visit http://www.msexchange.org/pages/exchangelist.asp
Report abuse to listadmin@xxxxxxxxxxxxxx

Other related posts: