Mailbox Permissions with Exchange 2003

  • From: "Chris Wall" <Chris.Wall@xxxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 5 Aug 2005 17:36:31 -0400

Hello all,


   I have recently upgraded my Exchange 5.5 environment to Exchange 2003
and have one bug that is randomly appearing.  


We use 'shared' mailboxes for different purposes in our organization,
and since the migration I have two users that are reporting that they
can not 'send as' the mailbox.  These reports are from two different
users regarding two separate mailboxes.  Both users have 'Full Mailbox
Access' to the account.  There are other users with the 'Full Mailbox
Access' permissions to the same shared mailboxes and all of them are
able to 'send as' that mailbox.  What could be preventing these users
from sending as the mailbox?


My steps so far:

1.      Removed and re-added the mailbox to their profile - no joy
2.      I added a separate Outlook profile, under the user's login, as
the Shared Mailbox.  The users are able to 'send as' the mailbox (weird
that it works this way but not when added to their profile)
3.      I have removed their permissions and then re-assigned them to
the mailbox - no joy
4.      They have similar permissions on other shared mailboxes and are
able to send as those...  This indicates nothing is wrong with the
User's domain account.


Very weird issue...  And like I said it is rarely occurring (over 300
shared mailboxes in our site).


Any troubleshooting tips are MUCH APPRECIATED.


Other related posts: