MAC vs Exchange 2000 SP 4

  • From: "Hermano JS. Queiroz" <hjsqueiroz@xxxxxxxxxxxxxxxxxx>
  • To: "[ExchangeList]" <exchangelist@xxxxxxxxxxxxx>
  • Date: Fri, 15 Jul 2005 08:42:13 -0400

Hi Everyone, 
    I'm dealing with a weird situation involving some Mac units using Entourage 
or even Mail 1.3.9 as client and I got different messages all the time. All 
three machines are behind the firewall as well as our Exchange server, so it is 
using the same range of private IP address 10.X.X.X . For some unknown reason 
when I telnet the Exchange Server using these MAC, I got timeout message, but 
using PC it is ok and also we do have other Eudora Client (PC) and it is 
working fine, only with MAC.
    The messages are:
    1- The attempt to read data from the server "10.x.x.x." failed. Mail 1.3.9 
V (619)
    2- Finger Connection Refused
    3- Connection Closed by Foreign Host
    4- Error - This message could not be delivered and will remain in your 
outbox until it can be delivered
        + Ok Microsoft Exchange 2000 POP Server Version 6.0.6603.0 (<server 
name>) Ready!
    Any clue, thoughts, advises or whatever will be really appreciated!
    PS. All message related above I already tried to found some reasons, but 
Microsoft website and others known forums doesn't give me an specific clue.
    Someone from an Apple store was saying that the machine needs to be 
authenticated on the server, and I'm not sure if I need to have any appletalk 
plug-in or any service from exchange needs to be active, because was working 
before and suddenly start to quit one by one.
    Thanks again!

Other related posts: