Exchange 5.5 and Windows NT

  • From: "Rogério Munhoz Camarani" <rogerioc@xxxxxxxxxxxxxxx>
  • To: exchangelist@xxxxxxxxxxxxx
  • Date: Thu, 17 Jun 2004 09:59:59 -0600

Hi, I´d like to know what is the software, similar to Exclaimer, that work
together to Windows NT 4.0 and Exchange 5.5
Exclaimer does not work with Windows NT, only Windows 2000/2003 Server.
Please anyone could help me??
Thanks


Other related posts: