up-to-date Ubuntu PPA

On Wed, Feb 23, 2011 at 3:42 PM, chris dunn <chris@xxxxxxxxx> wrote:
>> 1. what version of emelFM2 are you running?
>
> 0.4.1
>
>> 2. did you build & install it yourself from sources?
>
> installed it from the Ubuntu current repository.
>
For info, I've just found [1] an Ubuntu PPA [2] shipping up-to-date
emel binaries. Regards
Liviu

[1] https://launchpad.net/ubuntu/+ppas?name_filter=emelfm2
[2] https://launchpad.net/~futurepilot/+archive/ppa


-- 
Users can unsubscribe from the list by sending email to 
emelfm2-request@xxxxxxxxxxxxx with 'unsubscribe' in the subject field or by 
logging into the web interface.

Other related posts:

  • » up-to-date Ubuntu PPA - Liviu Andronic