Re: Lzma support

On Fri, 8 Aug 2008 09:47:32 +1000
tpgww@xxxxxxxxxxx wrote:

> > Lzma support was added to the pack-plugin in svn 937 for
> > compression but there is no support for decompression of said
> > archives.
> > 
> > Any idea when or if this will be implemented?  
> If you mean in the unpack plugin, well it's supposed to be there.
> 
> It looks for:
> 1. item mime = application/x-lzma
> or
> 2. item name ends with .tar.lzma or .tlz
> 
> It searches using the same process as for other archive types, but
> I've not actually tested it yet.
> 
> Can you please advise exactly what it's not finding ?

Neither .tar.lzma or .tlz are listed in 'Categories/filetypes' nor are
they shown as being a supported format for the unpack plugin.

In a main window if I select <foo>.tar.lzma I am not given any unpack
option and can use only the 'open with' option and use file-roller to
decompress the archive.

If I try to use plugins/unpack it gives the error 'Selected item is
not a supported archive' 


    Charles

-- 
DEC diagnostics would run on a dead whale.
                -- Mel Ferentz
----------------------
Mandriva Linux release 2009.0 (Cooker) for x86_64$
On SuperSize....http://www.eslrahc.com
Registered Linux user #182463
2.6.26.1-tmb-server-2mdv AMD Athlon(tm) 64 X2 Dual Core Processor 6400+
----------------------

Other related posts: