[zxspectrum] Re: Ula+

  • From: Alessandro Dorigatti <adorigatti@xxxxxxxxx>
  • To: zxspectrum@xxxxxxxxxxxxx
  • Date: Thu, 31 Mar 2011 14:45:13 +0200

Proverò sicuramente questa sera. Posso anticipare che mi pare proprio
che NMI2 nella parte finale visualizzi il logo NMI in modo corretto (o
per lo meno uguale a quanto vedo in Fuse; io non ho uno Speccy reale per
provare...)
Questa sera comunque riproverò per sicurezza!

Intanto grazie per le dritte!
Alessandro D.

On Thu, 2011-03-31 at 14:07 +0200, Luca Bisti wrote:
> Il 31/03/2011 12.50, Alessandro Dorigatti ha scritto:
> > Ciao Luca,
> > capendo perfettamente il "massacro lavorativo", aggiungo solo un
> > dettaglio: a me la seconda parte di Shock Megademo (quella con le
> > righette orizzontali che scorrono e con overscan) funziona
> > perfettamente, o almeno non noto differenze di sorta rispetto a quanto
> > visibile in Fuse. Aggiungo che anche tutti gli altri pezzi del Mega Demo
> > non presentano malfunzionamenti di sorta!
> 
> Caspita, allora sei davvero un pezzo avanti! Probabilmente si tratta 
> davvero di scovare l'istruzione "sbagliata" o poco più.
> Nel frattempo che mi dici di NMI 3 demo (la parte con i multicolor 
> orizzontali a tutto schermo) e di NMI 2 (ultima parte)?
> Nel caso di NMI 3 è molto utile vedere che succede impostando anche il 
> modello sbagliato, per esempio il sync 128K (tasto 1) su un 48K, e 
> verificare che la distorsione del multicolor corrisponda a quanto 
> mostrato dal 48K reale. Per realspec questo trucco ci aiutò a correggere 
> altri problemi che altrimenti non avremmo notato.
> 
> Luca
> 


Other related posts: