[zxspectrum] Re: Salvate il soldato LINK

  • From: Enrico Maria Giordano <e.m.giordano@xxxxxxxxxxxxxxx>
  • To: zxspectrum@xxxxxxxxxxxxx
  • Date: Wed, 13 Aug 2014 16:34:08 +0200



Il 13/08/2014 16:28, Malantrucco Carlo ha scritto:

Resoconto del primo tentativo.

Il sistema si accende ed appare sia il logo Sinclair Research che quello
della ROM QuickDOS dell'Opus Discovery.
Tuttavia, il sistema sembra notevolmente instabile: basta un niente a
provocarne il reset, che a volte รจ addirittura spontaneo o avviene
all'inserimento del disco nel drive.

Comunque, la tastiera grazie alla membrana sostituita da Enrico funziona.
Provo un CAT: il drive parte, la spia rossa si accende ed i nomi dei
files cominciano a scorrere sul video ... ma all'improvviso si
interrompono con uno strano messaggio di errore.
Spengo, riaggiusto la connessione tra ZX e Opus, riaccendo.
Riprovo il CAT cambiando disco: a volte ho dei reset, a volte dei
cataloghi parziali con messaggi di errore, a volte solo messaggi di
errore, a volte il sistema si impalla.

Sospetto (spero) problemi al connettore dell'Opus Discovery (ossidato?,
quello dello ZX era stato pulito da Enrico). .-(

Ora riprovo con lo ZX Spectrum 128 e vi faccio sapere.

Se hai un disossidante prova a spruzzarne un po' sul connettore dell'Opus.

EMG

--
EMAG Software Homepage: http://www.emagsoftware.it
The EMG Music page: http://www.emagsoftware.it/emgmusic
The EMG's ZX-Spectrum Page: http://www.emagsoftware.it/spectrum
The Best of Spectrum Games: http://www.emagsoftware.it/tbosg

Other related posts: