[zxspectrum] R: Re: Problema membrane

  • From: "Simone Voltolini" <simone.voltolini@xxxxxx>
  • To: <zxspectrum@xxxxxxxxxxxxx>
  • Date: Fri, 16 Sep 2016 10:59:46 +0200

Io presi NUOVI le ho dovute cambiare su:

2 QL            (1 subito, l'altro dopo 6 mesi di utilizzo circa)

Z88             (dopo 1 anno di utilizzo)

ZX81            (kit di montaggio originale, appena l'ho piegata si è 
frantumata)


Si sono salvati:

a) Spectrum 48k gommoso

b) Spectrum 128k (non se però il venditore non l'abbia cambiata lui prima)

c) Sam Coupè (forse a memoria IAN me la cambiò lo stesso per sicurezza...)













Kora Sistemi Informatici
Via Cavour 1, 46030 San Giorgio di Mantova MN
Tel/Fax +39 0376 371059
P. IVA: 02048930206



-----Messaggio originale-----
Da: zxspectrum-bounce@xxxxxxxxxxxxx [mailto:zxspectrum-bounce@xxxxxxxxxxxxx] ;
Per conto di Enrico Maria Giordano
Inviato: venerdì 16 settembre 2016 10:42
A: zxspectrum@xxxxxxxxxxxxx
Oggetto: [zxspectrum] Re: Problema membrane



Il 16/09/2016 09:25, Stefano ha scritto:

Quelle classiche sono opache e più rigide e tendono a cristallizzarsi 
(dopo "x" anni sembra che si sbriciolino).

Dopo quanti anni esattamente? A me finora non è mai capitato ma forse solo 
perché, visto l'uso intenso, dovevo cambiarle prima che arrivassero a quel 
punto.

EMG

--
EMAG Software Homepage: http://www.emagsoftware.it The EMG Music page: ;
http://www.emagsoftware.it/emgmusic
The EMG's ZX-Spectrum Page: http://www.emagsoftware.it/spectrum
The Best of Spectrum Games: http://www.emagsoftware.it/tbosg


Other related posts: