[yoshimi] Re: Opinions Please

  • From: Chris Ahlstrom <ahlstromcj@xxxxxxxxx>
  • To: yoshimi@xxxxxxxxxxxxx
  • Date: Sat, 10 Nov 2018 19:40:22 -0500

Odd.  My 1.5.8.2 yoshimi comes up with no midi/audio if I have
mpd playing tunes.  Otherwise, it comes up with alsa midi/audio if
JACK isn't running (after trying jack and failing), and with jack midi/audio
if JACK is running.

I have no idea if I tinkered with some configuration months/years ago!

Chris

-------- Will Godfrey 11:37 Sat 10 Nov      --------

I'm looking at ways to make Yoshimi as inviting and easy to use as possible for
complete beginners and one of the stumbling blocks seems to be initially
getting any sound.

Currently, at first time startup Yoshimi defaults to JACK MIDI and audio, but
should it perhaps be ALSA for both? Either way, it's very easy to change these
later these days, but would this be better. Personally, I always use ALSA MIDI
and JACK audio.

Also, none of my systems have pulse audio installed (and never will) so I don't
know if that causes any difficulties - we don't have a specific driver for that.

--
Will J Godfrey
http://www.musically.me.uk
Say you have a poem and I have a tune.
Exchange them and we can both have a poem, a tune, and a song.
Yoshimi source code is available from either: 
https://sourceforge.net/projects/yoshimi
Or: https://github.com/Yoshimi/yoshimi
Our list archive is at: https://www.freelists.org/archive/yoshimi
To post, email to yoshimi@xxxxxxxxxxxxx

--
question = ( to ) ? be : ! be;
                -- Wm. Shakespeare
Yoshimi source code is available from either: 
https://sourceforge.net/projects/yoshimi
Or: https://github.com/Yoshimi/yoshimi
Our list archive is at: https://www.freelists.org/archive/yoshimi
To post, email to yoshimi@xxxxxxxxxxxxx

Other related posts: