[yoshimi] Re: Midi-Learn Load

  • From: redu <reino.urala@xxxxxxxxx>
  • To: yoshimi@xxxxxxxxxxxxx, Will Godfrey <willgodfrey@xxxxxxxxxxxxxxx>
  • Date: Sat, 29 Dec 2018 15:56:12 +0200


On 28.12.2018 15.16, Will Godfrey wrote:

On Fri, 28 Dec 2018 14:43:52 +0200
redu <reino.urala@xxxxxxxxx> wrote:

I load my midi-learn, and save all the thing as 6sine.state instead of
that earlier 6sine.xmz.
In the scrip, I replaceĀ  the 6sine.xmz by the new 6sine.state.
Yoshime still starts well, but does still not include the midi-learn.
Midi-learn not included in xxx.state?
Midi-learn must still be loaded separately manually.

Yoshimi source code is available from either: 
https://sourceforge.net/projects/yoshimi
Or: https://github.com/Yoshimi/yoshimi
Our list archive is at: https://www.freelists.org/archive/yoshimi
To post, email to yoshimi@xxxxxxxxxxxxx
What version of Yoshimi are you running?
I've double checked and it works perfectly here. It has been included in the
state file since before V 1.5.3.

In one laptop, there is version 1.5.10. In other ones 1.5.6. Have not built these myself, but 1.5.6. is from Ubuntu 18.04 repository, and the 1.5.10. is a ready built .deb from link given here in mailing list.

Perhaps I should double-check?

Yoshimi source code is available from either: 
https://sourceforge.net/projects/yoshimi
Or: https://github.com/Yoshimi/yoshimi
Our list archive is at: https://www.freelists.org/archive/yoshimi
To post, email to yoshimi@xxxxxxxxxxxxx

Other related posts: