[windows2000] Re: keyboard/mouse not recognized when plugged in running server

  • From: "Sorin Srbu" <sorin.srbu@xxxxxxxxxxxxx>
  • To: <windows2000@xxxxxxxxxxxxx>
  • Date: Wed, 30 Aug 2006 10:42:07 +0200

I see.
 
Are either or both of the kbd/mousy ps/2-types? 
 
If yes, try plugging in usb-ditos and/or vice-versa. 
 
I recall having the same problem as you some time ago, and with a win2k3
server. 
 
I solved it by exchanging the then current ps/2-mouse and kbd temporarily to
usb-ditos. That worked.
 
Upon plugging back the ps/2 mouse and kbd, those worked too, even without a
reboot. I have a hunch windows reset some registry key(s) or something when
switching the mouse and kbd. 
 
Try it, it might help. If not, well, that's then. 8-)
 
HTH.

  _____  

From: windows2000-bounce@xxxxxxxxxxxxx
[mailto:windows2000-bounce@xxxxxxxxxxxxx] On Behalf Of Dennis Appelboom
Sent: Wednesday, August 30, 2006 9:45 AM
To: windows2000@xxxxxxxxxxxxx
Subject: [windows2000] Re: keyboard/mouse not recognized when plugged in
running server



True, there is no problem with RDP connections, but sometimes you simply want
to connect directly to the console, either with a physical mouse/keyboard, or
with ilo (remote console).

In both cases, the keyboard/mouse will not work when not connected during
reboot.

I tried to use the windows 2000 workaround on the 2003 system, but no luck
unfortunately..

 

Regards,


Dennis

 

  _____  

Van: windows2000-bounce@xxxxxxxxxxxxx
[mailto:windows2000-bounce@xxxxxxxxxxxxx] Namens Sorin Srbu
Verzonden: Tuesday, August 29, 2006 8:41 AM
Aan: windows2000@xxxxxxxxxxxxx
Onderwerp: [windows2000] Re: keyboard/mouse not recognized when plugged in
running server

 

Can't you just plug in the periphs' and reboot?

 

If the server is remote and the only connection to it you have is RDP (is this
the case?), I've found that even if the server is running headless, when
connecting over RDP the local mouse and kbd are still recognized.

 

HTH.

 

  _____  

From: windows2000-bounce@xxxxxxxxxxxxx
[mailto:windows2000-bounce@xxxxxxxxxxxxx] On Behalf Of Dennis Appelboom
Sent: Monday, August 28, 2006 6:56 PM
To: windows2000@xxxxxxxxxxxxx
Subject: [windows2000] keyboard/mouse not recognized when plugged in running
server

Hi,

 

I do have an issue with a windows 2003 server. This server is running, and I
want to connect a keyboard/mouse to it.

Unfortunatelly, the keyboard/mouse are nog recognized since they were not
attached during boot.. 

 

I had the same issue on windows 2000, but there was a workaround from
Microsoft where you added the headless=1 registry..

Here is the article:
http://support.microsoft.com/default.aspx?scid=kb;en-us;262798

It does not seem to work for windows 2003...

 

I wonder if anyone ever had this issue and found a solution..

 

 

Thanks,

 

Dennis Appelboom

XB

 


Op dit e-mailbericht is een disclaimer van toepassing, welke te vinden is op
http://www.xb.nl/disclaimer.html

Other related posts: