Re: won't play music in folders

  • From: Bud Schwab <budschwab@xxxxxxxxxxx>
  • To: winamp4theblind@xxxxxxxxxxxxx
  • Date: Wed, 30 Nov 2005 08:35:22 -0800

Hi Marty,

I tried that and still nothing. It does play the music in the winamp library however. I have reinstalled but will try it again and see what happens.


Thanks for the interest.

Bud
At 11:33 PM 11/29/2005, you wrote:
Hi, Bud, if the winamp window is showing with your title bar, then, could it be that winamp's volume is down? If this is so, try starting a file, then pressing the up arrow, and holding it in, and see if you start hearing music, if not, maybe a reinstallation of winamp might be in order.
On Tue, 29 Nov 2005 10:27:13 -0800, Bud Schwab wrote:


>Hi Gang,
>
>Another question, when I go to a folder that has some music I've
>recorded and press enter to play it it announces winamp as though it
>was going to play, but it doesn't play it. I have some files that I
>used to play so something has happened recently. Maybe it's since I
>have installed the new 5.112 version. Any ideas? Where does one go
>to make winamp the primary player?
>Thanks.
>
>
>Bud Schwab
>W 6 Z Y P
>Malibu, California
>
>
>To post a message to the list, send it to winamp4theblind@xxxxxxxxxxxxxx
>
> To unsubscribe from this mailing list, please send a message to:
>winamp4theblind-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
> Archives located at:
>http://www.freelists.org/archives/winamp4theblind>
> If you have any concerns about the list, post received from the list, or
>the way the list is being run, do not post them to the list directly. Instead, please contact
>the list owners at winamp4theblind-admins@xxxxxxxxxxxxxx
>
>


Marty


Bud Schwab
W 6 Z Y P
Malibu, California

Other related posts: