Re: won't play music in folders

  • From: "Marty Rimpau" <mrimpau@xxxxxxxxxxxxxx>
  • To: "winamp4theblind@xxxxxxxxxxxxx" <winamp4theblind@xxxxxxxxxxxxx>
  • Date: Tue, 29 Nov 2005 23:33:33 -0800

Hi, Bud, if the winamp window is showing with your title bar, then,
could it be that winamp's volume is down?  If this is so, try starting
a file, then pressing the up arrow, and holding it in, and see if you
start hearing music, if not, maybe a reinstallation of winamp might be
in order.  
On Tue, 29 Nov 2005 10:27:13 -0800, Bud Schwab wrote:

>Hi Gang,
>
>Another question, when I go to a folder that has some music I've 
>recorded and press enter to play it it announces winamp as though it 
>was going to play, but it doesn't play it.  I have some files that I 
>used to play so something has happened recently.  Maybe it's since I 
>have installed the new 5.112 version.  Any ideas?  Where does one go 
>to make winamp the primary player?
>Thanks.
>
>
>Bud Schwab
>W 6 Z Y P
>Malibu, California
>                  
>
>To post a message to the list, send it to winamp4theblind@xxxxxxxxxxxxxx
>
> To unsubscribe from this mailing list, please send a message to:
>winamp4theblind-request@xxxxxxxxxxxxx with the word unsubscribe in the subject 
>line.
> Archives located at:
>http://www.freelists.org/archives/winamp4theblind>
> If you have any concerns about the list, post received from the list, or
>the way the list is being run, do not post them to the list directly. Instead, 
>please contact
>the list owners at winamp4theblind-admins@xxxxxxxxxxxxxx
>
>

Marty

Other related posts: