Re: the winamp saga continues

  • From: "Marty Rimpau" <mrimpau@xxxxxxxxxxxxxx>
  • To: "winamp4theblind@xxxxxxxxxxxxx" <winamp4theblind@xxxxxxxxxxxxx>
  • Date: Mon, 21 Nov 2005 17:48:57 -0800

Hi, Chris, what happens is that when I tab to a certain point, I hear
window-eyes say custom control, and then there is no focus, so I have
to use the mouse keys, and I find the thing that says click an item to
get its' info and above that, it says 0 items, but it isn't until I've
alt tabbed, allowed the other window to maximize, and then alt tabbed
back to the winamp library that I find that there are no stations, in
fact, I see no jonra, or not even a refresh button, initially, so I
wonder if I can refresh with f5?  I may try that, and I did disable
kerio personal firewall, and still, the same thing.  Now, I have gotten
several disks in the mail that turn out to be a o l software, but I
didn't know this at first, so I had to insert the cd, find out what it
was, and I took it that the a o l software was installing, so I ejected
the cd, found the a o l icon on my desk top, and deleted it, looked in
add remove programs, and found nothing there, ran the necessary spyware
removing programs, and found nothing, and was satisfied, but I wonder
if there's something in the registry that is blocking the library, just
a guess, but not sure.  This is frustrating, and I wish I could get
with somebody live, and show them what is going on.  
On Mon, 21 Nov 2005 12:17:47 -0600, Chris Skarstad wrote:

>Marty, give this a try. I'm guessing that when you go to the list of 
>stations, it says 0 items, correct? If this is so, your firewall may not 
>allow Winamp to go out on the net.  Remember, these station listings have 
>to be brought in by Winamp via the net, so I'm thinking that could be part 
>of the reason.  So be sure to allow Winamp to have internet access, if you 
>haven't already done so. If that still doesn't do it, you might try hitting 
>the refresh button in the library and it'll go out and try to grab the 
>stations again. Let us know how you get on.
>
>At 03:32 AM 11/21/2005, you wrote:
>>Hi all, I reinstalled winamp 5.112, and set things up the way I would
>>like, then went back in to the library, and got a dialog that said that
>>I had no items in my media library, and would I like to have this, and
>>I checked the box that told me not to show this again, but the
>>tree-view has local media expanded, and it has seven items, and it
>>seems that before, I never had to do anything with this tree-view, and
>>the library went out, but it still showed zero items, even after I
>>changed the number of stations to 1000 from 600, under the on line
>>media tab, and modify preferences, so what am I doing incorrectly?  I
>>never use book marks, I always make .pls files and stick them in my
>>radio short cuts folder, so what have I done incorrectly to cause the
>>library not to search for stations?  This with window-eyes 5.5, winamp
>>5.112, windows 98 se, 192 megs of ram, and a 400 megs processor.  I
>>never had problems like this with the library until 5.11, or what ever
>>that version is that they fixed the bug in the playlist editor.
>>
>>Marty
>>
>>
>>To post a message to the list, send it to winamp4theblind@xxxxxxxxxxxxxx
>>
>>  To unsubscribe from this mailing list, please send a message to:
>>winamp4theblind-request@xxxxxxxxxxxxx with the word unsubscribe in the 
>>subject line.
>>  Archives located at:
>>http://www.freelists.org/archives/winamp4theblind>
>>  If you have any concerns about the list, post received from the list, or
>>the way the list is being run, do not post them to the list directly. 
>>Instead, please contact
>>the list owners at winamp4theblind-admins@xxxxxxxxxxxxxx
>
>To post a message to the list, send it to winamp4theblind@xxxxxxxxxxxxxx
>
> To unsubscribe from this mailing list, please send a message to:
>winamp4theblind-request@xxxxxxxxxxxxx with the word unsubscribe in the subject 
>line.
> Archives located at:
>http://www.freelists.org/archives/winamp4theblind>
> If you have any concerns about the list, post received from the list, or
>the way the list is being run, do not post them to the list directly. Instead, 
>please contact
>the list owners at winamp4theblind-admins@xxxxxxxxxxxxxx
>
>

Marty

Other related posts: