Winamp 5.112 crashing after two uses

  • From: "Mercury" <mercury@xxxxxxxxxx>
  • To: <winamp4theblind@xxxxxxxxxxxxx>
  • Date: Mon, 28 Nov 2005 21:48:48 -0500

Hi, everyone.  I'm new here but am not new to Winamp.  I joined because I'm
considering doing some broadcasting and wanted the support.  Here's my
quandry:

I downloaded Winamp 5.112 full from winamp.com, and installed it onto a
system that has never had Winamp on it before.  I have two sound cards in
this box, so I've set Winamp to play through the good one! When I close it
and reopen it, it's fine.  But then if I restart the machine and open
Winamp, bam! It crashes! My resident sightling informs me that Jaws is still
running but the speech is mute, and Winamp is unresponsive.  I've just
finished uninstalling the software and am considering going back to an
earlier version.

So my questions are these:

1.  Anyone else using this version, or is it better to stick with 5.02 or
5.08? (YES, I've read the FAQ, which appears to have been "updated" almost a
year ago.)

2.  Perhaps I'm having a plugin issue.  Aside from the default output
plugins that come with winamp, is there something better that will allow me
to modify which sound card the playback is going through?

Thanks!
S

To post a message to the list, send it to winamp4theblind@xxxxxxxxxxxxxx

 To unsubscribe from this mailing list, please send a message to:
winamp4theblind-request@xxxxxxxxxxxxx with the word unsubscribe in the subject 
line.
 Archives located at:
http://www.freelists.org/archives/winamp4theblind>
 If you have any concerns about the list, post received from the list, or
the way the list is being run, do not post them to the list directly. Instead, 
please contact
the list owners at winamp4theblind-admins@xxxxxxxxxxxxxx

Other related posts: