[wdmaudiodev] Re: duplicate entries on default format pull down

  • From: Hakon Strande <hakons@xxxxxxxxxxxxxxxxxxxxx>
  • To: <wdmaudiodev@xxxxxxxxxxxxx>
  • Date: Thu, 1 Feb 2007 10:36:33 -0800

This is a bug in Vista RTM. Slated for fix in SP1

HakonS

-----Original Message-----
From: wdmaudiodev-bounce@xxxxxxxxxxxxx
[mailto:wdmaudiodev-bounce@xxxxxxxxxxxxx] On Behalf Of Rimola, Dominic J
Sent: Thursday, February 01, 2007 10:24 AM
To: wdmaudiodev@xxxxxxxxxxxxx
Subject: [wdmaudiodev] duplicate entries on default format pull down

In mmsys.cpl I've noticed that for some playback devices, under
properties->advanced tab, there are duplicate entries in the default
format pull down list.  For example two instances of 2ch, 24bit, 48KHz.

Selecting one of the duplicates and playing the test tone causes an
error message "The Device is being used by another application.  If you
continue, that application may stop working.  Do you want to continue?"
selecting yes causes an error "Failed to play test tone."

If the other duplicate entry is selected you are able to play the test
tone like normal.

Has anyone else seen this issue?  Is this a Vista UI issue or is it more
specific to the drivers for the audio device.
******************

WDMAUDIODEV addresses:
Post message: mailto:wdmaudiodev@xxxxxxxxxxxxx
Subscribe:    mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=subscribe
Unsubscribe:
mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=unsubscribe
Moderator:    mailto:wdmaudiodev-moderators@xxxxxxxxxxxxx

URL to WDMAUDIODEV page:
http://www.wdmaudiodev.com/


******************

WDMAUDIODEV addresses:
Post message: mailto:wdmaudiodev@xxxxxxxxxxxxx
Subscribe:    mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=subscribe
Unsubscribe:  mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=unsubscribe
Moderator:    mailto:wdmaudiodev-moderators@xxxxxxxxxxxxx

URL to WDMAUDIODEV page:
http://www.wdmaudiodev.com/

Other related posts: