[wdmaudiodev] Re: Win 10 sets new Audio device as DEFAULT

  • From: "HpW-Works Support" <support@xxxxxxxxxxxxx>
  • To: <wdmaudiodev@xxxxxxxxxxxxx>
  • Date: Mon, 01 May 2017 16:51:52 +0000

Hmmm

The current answer from RME is:

Its Windows 10 itself... so I am puzzled.. while they use the given MS driver installer...

Any comment to get ride of this is welcome... or it is a inf setting?

Best Regards
Hp. Widmer

HpW-Works Support

Mailto:support@xxxxxxxxxxxxx
Website:http://www.hpw-works.com



On 1 May 2017 15:32:25 Tim Roberts <timr@xxxxxxxxx> wrote:

HpW-Works Support wrote:
Each time I install a new RME ADI-2 Pro driver... the new RME Audio device
gets on record & play as the default.

How to overcome of this while sets my skype stuff to the false device!

What you need to do is complain to RME.  They assume that their device
is the most important thing you will every install.  Their installer, at
the very least, should have an option to let you choose whether to make
itself the default.

--
Tim Roberts, timr@xxxxxxxxx
Providenza & Boekelheide, Inc.

******************

WDMAUDIODEV addresses:
Post message: mailto:wdmaudiodev@xxxxxxxxxxxxx
Subscribe:    mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=subscribe
Unsubscribe:  mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=unsubscribe
Moderator:    mailto:wdmaudiodev-moderators@xxxxxxxxxxxxx

URL to WDMAUDIODEV page:
http://www.wdmaudiodev.com/



******************

WDMAUDIODEV addresses:
Post message: mailto:wdmaudiodev@xxxxxxxxxxxxx
Subscribe:    mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=subscribe
Unsubscribe:  mailto:wdmaudiodev-request@xxxxxxxxxxxxx?subject=unsubscribe
Moderator:    mailto:wdmaudiodev-moderators@xxxxxxxxxxxxx

URL to WDMAUDIODEV page:
http://www.wdmaudiodev.com/

Other related posts: